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DISCLAIMER OF WARRANTY 
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About this manual 

This manual is about Steel Designer, a structural steel design application for the 
Windows operating system. Steel Designer is an add-on module to the Multiframe 
structural analysis software. 

 
Chapter 1  
; provides an overview of Steel Designer and it's capabilities. Once you are familiar with 
the basic concepts and knowledge required to use Steel Designer, you may refer to the 
detailed instructions in Chapter two. 

 
Chapter 2  
Using Steel Designer; gives step-by-step instructions of how to use Steel Designer. It 
describes all the commands and functionality provided by Steel Designer except for the 
details specific to each of the design codes. The following chapters provide the 
information particular to each design codes supported by Steel Designer. 
 
Chapter 3  
ASD and AIJ; describes the design checks, dialogs and design properties specific to the 
American ASD and Japanese AIJ allowable stress steel design codes.  

  
Chapter 4  
AS4100 and NZS3404; the design checks, capabilities and limitations, dialogs and 
design properties specific to the Australian AS4100 and New Zealand NZS3404 limit 
state steel design codes.  

  
Chapter 5  
LRFD;  describes the design checks, capabilities and limitations, dialogs and design 
properties specific to the American LRFD limit state steel design code.  

  
Chapter 6  
BS5950; describes the design checks, capabilities and limitations, dialogs and design 
properties specific to the British BS5950 limit state steel design code.  

  
Chapter 7 
AS/NZS4600; describes the design checks, capabilities and limitations, dialogs and 
design properties specific to the AS/NZS4600 steel design code. 
 
Chapter 8 
AISI; describes how the user can specify an alternative set of design rules that can be 
used by Steel Designer when designing a frame. 
 
Chapter 9 
AISC 2005; describes the design checks, capabilities and limitations, dialogs and design 
properties specific to the AISC 2005 LRFD and ASD steel design codes. 
 
Chapter 10 
Eurocode 3, describes the design checks, capabilities and limitations, dialogs and design 
properties specific to the Eurocode 3 steel design code. 
 
Chapter 10 
Eurocode 3 
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This chapter describes the implementation of the EN 1-1-1993 ñSpecification for 
Structural Steel Buildingsò within Steel Designer. It provides a step-by-step description 
of how to modify the design properties used by the code. 
 

 Notation  

 Design Checks  

 Bending  

 Tension  

 Tension Dialog  

 Compression  

 Combined Actions  

 Serviceability  

 Default Design Properties  

 Code Clauses Checked  

Notation ï Eurocode 3 

The notation used in Steel Designer generally follows that used in the EC3 design code. 
Use has been made of subscripts to clarify the axis of the member to which a quantity 
refers. For example, the nominal flexural strengths about the Y and Z axes are denoted 
My,Rd and  Mz,Rd respectively. 
 
The geometric axes of a member are denoted as the Y and Z axes where Y represented 
the horizontal axis of the member and Z the vertical axis of the member. For design to 
Eurocode 3, it is assumed that the Y axis is the major axis and Z is the minor axis. 

Design Checks - Eurocode 3 

The types of checks are grouped into the categories: Tension, Compression, Bending 
Torsion and Buckling. The user may specify which of these checks are performed when 
a member is designed or checked using Steel Designer. 

Bending - Eurocode 3 

The design of a member for bending is divided into eight design checks. These check the 
flexural, shear and combined flexural-shear capacity of the member about the major and 
minor axes and the combined biaxial bending and axial force and the combined biaxial 
bending, shear and axial force.  Each of these checks may consider one or more limit 
states depending upon the section and the actions within the member. 
 
When performing a bending check it is necessary to specify how lateral buckling of the 
member is resisted.  Restraint could be provided by other members, purlins, girts or by 
other structural elements that are not modelled in Multiframe such as concrete slabs.  
Steel Designer provides three methods of specifying how a member is restrained against 
lateral buckling. The user may specify that the member is fully restrained against lateral 
buckling in which case no lateral buckling checks will be performed. 
The location and type of lateral restraints applied to the member in which case Steel 
Designer will appropriately divide the member into a number of spans and consider the 
capacity of each of these spans in determining the capacity of the member. 
 
Alternatively the laterally unbraced length (Lb) can be specified. 
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You may need to specify a number of properties relating to the location and type of 
lateral restraints and the stiffener spacing along the member 

Lateral Restraints - Eurocode 3 

If the spacing of lateral restraints along the member is specified, Steel Designer uses this 
information to break the member up into a number of spans in order to determine lateral 
torsion buckling capacity of each span.  In Steel Designer, these spans are known as 
segments. 

 
Each lateral restraint specified by the user is assumed to provide bracing against lateral 
displacement of the critical flange and/or prevent twist of the cross section.  At any 
cross section, the critical flange is the flange that, in the absence of any restraint at that 
cross section, would deflect the furthest during buckling of the member. In most 
members the critical flange will  be the compression flange. However for a cantilevered 
member, the critical flange is the tension flange. 
 
For each restraint located along a member, the user must specify the type of restraint. As 
this depends upon which flange is the critical flange, which is not know a priori, the 
user must specify the type of lateral restraint that would be present at a section if  

 The top flange was the critical flange, and  

 The bottom flange was the critical flange.  

In Eurocode 3 no distinction is made between different types of lateral restraints. 
However, to be compatible with other design codes, Steel Designer allows for lateral 
restraints at a cross section to be classified as follows   

 Full Restraint ïsupports the cross section against lateral displacement of the 

critical flange and prevents twist of the cross section.  

 Partial Restraint ï provides support against lateral displacement of the section at a 

point other than the critical flange and prevents twist of the cross section.  

 Lateral Restraint ï resists lateral displacement of the critical flange only.  

For the purpose of design in Eurocode 3, each of these restraint types is consider 
adequate to provide lateral support to the cross section at which they are applied. 
 
Lateral restraints must always be specified at the ends of the beam and so the minimum 
number of lateral restraints is two. If no restraint exists at the end of a member then it 
should be specified as unrestrained in which case the member would be regarded as a 
cantilever. The initial lateral restraints applied to the member are full restraints at each 
end for either of the flanges being the critical flange.  
 
The location and type of lateral restraints can be displayed in the Frame and Plot 
windows. The display of lateral restraints can be turned on or off via the Symbols Dialog 
which contains options for displaying and labelling lateral restraints. The restraints are 
drawn as a short line in the plane of the major axis of the member. These lines extend 
each side of the member for a distance that is roughly the scale of a purlin or girt. 
Lateral restraints are also displayed in the rendered view of the frame in which they are 
draw to extend from each flange by approximately the size of a purlin. The restraints 
may be labelled using a one or two letters to indicate the type of restraint (e.g. F - fixed, 
P ï partial, L - lateral). 
 
Note that lateral restraints at the end of a member are draw slightly offset from the node 
so that restraints at the ends of connected members may be more readily distinguished. 
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Unbraced Length (Lb) - Eurocode 3 

Instead of specifying the position of lateral restraints it may be preferable to directly set 
the laterally unbraced length of the member (Lb). 

Web Stiffener Spacing - Eurocode 3 

When checking or designing a member for bending, you may need to specify the spacing 
of any stiffeners along the web of the member. This affects the memberôs susceptibility 
to buckling due to bending. If there are no transverse stiffeners, you should leave the 
stiffener spacing set to zero. 

Bending Dialog Eurocode 3 

 
To set the properties for bending 

ü Select the required members in the Frame window 

ü Choose Bending from the Design menu 

 

  

ü Select the ñMember is fully laterally restrainedò option, or 

ü Select the ñPosition of Lateral Restraintsò option, and then 

To add new restraint to the member 

ü Position the cursor with the table and click the Insert button to add a 

lateral restraint to the member. 

ü Select the position of each restraint 

ü Select the type of each lateral restraint from the combo provided in each 

cell. 

or 

ü Click the Generate button to automatically generate a number of 

restraints.   
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To delete a restraint from the member 

ü Position the cursor within the table on the lateral restraint to be deleted 

and click the Delete button. 

To define the unbraced length 

ü Select the ñUnbraced Lengthò option, and then 

ü Enter the unbraced length (Lb) 

To define the stiffener spacing 

ü If there are transverse stiffeners on the web, type in values for the 

stiffener spacing (a) 

ü Click OK  

Generate Lateral Restraints Dialog - Eurocode 3 

When the user selects to generate the lateral restraints from the Bending dialog, the 
Generate Lateral Restraints dialog is displayed. This dialog enables the user to generate 
lateral restraints are a specified spacing along the member.  

 

ü From the Bending dialog, click the Generateé button 

 

 

ü Select the type of restraints to be used at the ends of the member 

ü Select the type of restraints to be used at intermediate points within the 

member 

ü Enter the offset length at which the first intermediate restraint will be 

positioned. Leave this field as zero if no offset is same as the spacing 

ü Enter the number and size of spacing for the intermediate restraints. 

ü Click OK  
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All lateral restraint applied to the member will now be regenerated and will replace all 
existing restraints.  

Tension - Eurocode 3 

The capacity of a member to resist tensile forces is implemented as a single design 
check. A number of modification factors may be entered to change the section properties 
used for checking tension. This includes the area of holes in the flange or web of the 
member and a shear lag factor to account for the distribution of forces at the ends of a 
member. 
 
In addition to checking the tensile capacity of the member, a design constraint will be 
applied to the member enforcing the slenderness of the member to be less than 300. 
 

Bolt Holes - Eurocode 3 

When checking or designing a member for tension, you need to specify any reduction in 
area due to boltholes or other openings within the section. The net area of the section is 
the gross area minus the combined area of boltholes in the flange and web. 
 
For a chain of holes extending in a diagonal or zigzag line, the net width of the section is 
obtained by deducting the sum of the diameters of all holes in the chain and adding for 
each gage space in the chain the quantity s

2
/4p where s is the longitudinal centre to 

centre spacing of any two consecutive holes and p is the transverse centre to centre pitch 
between fastener gage lines. 
 
The reduction in area can be specified by setting the number, diameter, pitch and gage of 
holes in the web or flanges of the member. 

Tension Dialog - Eurocode 3 

To enter the properties for tension 

ü Select the required members in the Frame window 

ü Choose Tensioné from the Design menu 
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ü Type in the number and diameter of holes in the webs and flanges 

ü If the the holes extend in a diagonal or zigzag line check the Holes in 

Diagonal Line box and enter the Spacing and Pitch of holes in the webs and 

flanges 

ü Click OK  

Compression - Eurocode 3 

To determine the critical buckling load for a member, it is necessary to enter an effective 
length to indicate the type of restraint on the ends of the member. The effective length is 
given by an effective length factor multiplied by the length of the member. The effective 
length may be different for buckling in the major and minor axis directions. The 
effective lengths are given by 

Ley = KyLcy and Lez = KzLcz 

where  
Lcy and Lcz are the lengths of the member in x and y direction respectively,  
Ky and Kz are the two effective length factors for the major and minor axes 
respectively. 
The initial values of Ky and Kz are 1.0. 

Unbraced Length - Eurocode 3 

To determine the critical buckling condition of a member, it is also necessary to know 
the spacing of any bracing (if any) along the member. This bracing could be provided by 
purlins, girts or other structural elements which are not modelled in Multiframe. Some 
bracing may only restrain lateral deflection in one direction, therefore it is necessary to 
enter unbraced lengths for both axes of the section, Lcy corresponding to the spacing of 
restraints preventing compression buckling about the y-y axis and Lcz corresponding to 
the spacing of restraints preventing compression buckling about the z-z axis. 
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Compression Dialog ï Eurocode 3 

To set the properties for compression 

ü Select the required members in the Frame window 

ü Choose Compressioné from the Design menu 

If the unbraced lengths of the member are to be specified directly then 

ü Select the Unbrace Length radio button. 

 

ü Type in values for ky and kz 

ü Type in values for Lcy and Lcz 

ü Click OK  

The initial values of Lcy and Lcz are the length of the member. The default values of ky 
and kz are 1.0. 
 
Otherwise if the design for compression is to be performed using column segments. 

ü Select the Column Segments radio button. 

The tabbed control in the dialog will become active. The first page in this table lists the 
location of joints along the members and indicates if they provide restraint against 
column bucking about either axis of the member. 
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ü Enter the restraints associated with each node. 

The restraint information is used to build a list of column segments that span between 
the specified restraints.  

ü Click on the Major Axis tab. 

This displays a table of column segments that will be used for the design of the member 
for compression when considering buckling about the major axis.  

 

ü Enter the effective length factor (k) for each segment. 

ü Click on the Minor Axis tab and enter the effective length factors for the 

minor axis column segments. 

ü Click on the Torsion tab and enter the effective length factors for the 

calculation of torsional buckling resistance. 

ü Click OK  
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Serviceability - Eurocode 3 

Steel Designer provides two design checks for the serviceability of a member. These 
design checks are used to check that the deflection of a member about either the major 
or minor axes does not exceed a specified deflection limit. 

Serviceability Dialog - Eurocode 3 

To set the design properties of a member for serviceability  
 

ü Select the required members in the Frame window 

ü Choose Serviceability é from the Design menu 

 

 

ü For each deflection check, select the axis about which the deflection will 

be checked. 

ü Type in values for the deflection limits. 

ü Click OK  

National Annex 

Steel Designer allows the choice of National Annex within Eurocode 3. Default values 
for nations supported can be used or properties can be manually enetered. 

National Annex Dialog ï Eurocode 3 

To set the National Annex properties for a model 
 

ü Choose National Annex é from the Design menu (must have Eurocode 3 

selected) 
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ü From the Select National Annex drop down box choose the country you 

are working in. All other fields will be automatically populated. If your 

country is not available, choose Other 

ü If you have chosen Other or want to change any of the properties type in 

the desired values 

ü Click OK to save and use these selections 

Default Design Properties - Eurocode 3 

There are a number of design variables, which are used when doing checking to the 
code. A summary of all of the design variables is as follows; 

 
Variable Description Default 

fy Yield strength of the section's steel 250Mpa 

fu Ultimate Tensile Strength of the section's steel 410Mpa 

ky Effective length factor for buckling about the 
section's strong axis 

1.0 

ky Effective length factor for buckling about the 
section's weak axis 

1.0 

Lcy Unbraced length for bracing preventing buckling 
about the section's strong axis 

Memberôs 
length 

Lcz Unbraced length for bracing preventing buckling 
about the section's weak axis 

Memberôs 
length 
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Lateral 
restraints 

The lateral restraints acting on the member. Each end of 
the member is 
fully 
restrained at 
both flanges. 

Lb Unrestrained length of member for lateral torsional 
buckling. 

Memberôs 
length 

a Spacing of web stiffeners. This is the spacing of 
any stiffeners along the web of a beam 

0.0 (i.e. no 
stiffeners) 

No. of Flange 
Holes 

The number of holes in the flanges of the section. 0 

Diameter of 
Flange Holes 

Diameter of holes in the flanges of the section. 0.0 

Staggered pitch 
of Flange Holes 
(s) 

Spacing of fastener holes measured parallel to the 
member axis 

0.0 

Spacing of 
Flange Holes 
(p) 

Transverse spacing of staggered holes in the flanges 
of the section 

0.0 

No. of Web 
Holes 

The number of holes in the webs of the section. 0 

Diameter of 
Web Holes 

Diameter of holes in the webs of the section. 0.0 

Staggered pitch 
of Web Holes 
(s) 

Longitudinal spacing of staggered holes in the webs 
of the section 

0.0 

Spacing of 
Web Holes (p) 

Transverse spacing of staggered holes in the webs 
of the section 

0.0 

Fabrication The method by which the section was 
manufactured. This describes the residual stresses 
in the section. 

Hot Rolled 

 

It is not necessary to enter all of the above information for all members. Usually you will 
want to check some members for bending, others for compression and so on. The items 
under the Design menu help you enter just the required information depending on what 
type of check you are doing. 

Code Clauses Checked ï Eurocode 3 

When carrying out code checks, Steel Designer uses the following clauses of the 
applicable codes to check your structure. No other checks are performed unless they are 
specifically listed below. 
 
EN 1993-1-1:2005 ñEurocode 3: Design of Steel Structures ï Part 1-1: General rules and 
rules for buildingsò, May 2005 
 
The design checking procedure is as follows: 
 
The net area of the section is computed by subtracting the area of holes in the section. 
 
For each serviceability load case: 
 
The maximum local displacement of the member is compared to the deflection limits 
specified deflection limits. 
 
For each load case representing a strength limit state, 
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The design actions, or required strengths, of the member are determined as the maximum 
moment, shears and axial forces within the member.  
 
For first order analyses, the design bending moments are amplified using the moment 
amplification factors. Only moment amplification of braced frames is considered which 
corresponds to the situation in which no moments result from the lateral translation of 
the frame. Amplification factors for sway frames are not considered and a second order 
analysis should be used for sway frames requiring moment amplification. 
 
The plate elements of the section will be classified as Class 1, 2, 3 or 4 as per the 
requirements of Section 5.5.2 and Table 5.2. In Class 4 cross sections effective widths 
are calculated to make the necessary allowances reductions in resistance to the effects of 
local buckling. 
 
For Tension checks, the capacity of the member is determined in accordance with 
Chapter 6.2.3. The smaller of the values for design plastic resistance without considering 
fastener holes and the ultimate resistance including fastener holes is used. 
 
For Compression checks, the capacity of the member is firstly computed using the area 
of the cross section for Class 1, 2 or 3 cross-sections. For Class 4 cross-sections the 
effective area is used. 
 
For Bending checks the provisions of Chapter 6.2.5is adhered to. Major and minor 
flexure checks are performed separately. For Class 1 and 2 cross-sections are designed 
to their elastic limit. Class 3 and 3 cross-sections to their plastic limit, with Class 4 
cross-sections using a reduced effective Plastic Modulus. At present no allowance is 
made for fastener holes. 
 
The design for Shear is carried out in accordance with Chapter 6.2.6. Major and minor 
shear checks are performed separately. 
 
Where shear force is present is allowed for in the combined Bending and Shear check as 
described in Chapter 6.2.8. 
 
The combined cases of Bending and Axial force and Bending, Shear and Axial force are 
checked as described in Chapter 6.2.9. The Shear check is only included if present. 
 
Torsion is detailed in Chapter 6.2.7. The torsional strength is a combination of the 
uniform torsional section resistance and the biomoment section resistance as per ñThe 
Behaviour and Design of Steel Structures to EC3ò by Trahair et al. 
 
The buckling cases of Compression Buckling, Lateral Torsional Buckling and Bending 
and Compression buckling are checked in accordance with Chapter 6.3. The Bending 
and Compression buckling interaction factors are calculated by either Method 1, detailed 
in EN 1993-1-1 Annex A or Method 2, detailed in EN 1993-1-1 Annex B. The decision 
as to which method to use depends on which National Annex is used or can be manually 
selected. 
Chapter 11 
User Code; explains how to enter custom design rules. 

  
Chapter 12 
Steel Designer Reference; describes gives an overview of the windows and menus of 
Steel Designer and a summary of the commands used. 
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Chapter 1  
Getting Started 

This chapter provides an introduction to Steel Designer. It outlines the basic concepts 
and knowledge needed to use the program as well as the additional functionality it 
introduces to the Multiframe user interface in the following sections:  

 About Steel Designer  

 Design Codes  

 Installing Steel Designer  

 Design Overview  

 Windows  

 Design Members  

 Coordinate Systems  

 Properties for Design  

 Shear Area  

About Steel Designer 

Steel Designer is an add-in module for Multiframe that is used for checking or designing 
a steel frame in accordance with various codes of practice. After analysing a frame in 
Multiframe you can use Steel Designer to check the members in the structure for 
compliance with a design code. You can also use Steel Designer to choose the lightest 
weight sections, which satisfy the design criteria. 

A word of caution:  

Steel Designer is a very useful aid to the design of steel structures. It is 
NOT an automatic design tool and it should be used in conjunction with 
professional engineering judgment to produce well-designed frames. 

Design Codes 

Steel Designer supports checking and designing of your structure in accordance with a 
range of design codes. At present, Steel Designer allows you to use  

 AIJ (Architectural Institute of Japan 1979)  

 ASD (American Institute of Steel Construction Allowable Stress Design, 9th Ed 

1989) 

 AS4100 (Australian Steel Design Code, Standard s Australia, 1990)  

 LRFD (American Institute of Steel Construction Load and Resistance Factor 

Design, December 27th 1999)  

 NZS 3404 (New Zealand Steel Design Code, Standards New Zealand, 1997)  

 BS5950 (British Steel Design Code, British Standards Institution,  2000) 

 AS/NZS4600 (Australian/New Zealand Steel Design Code, Australian Standards 

Institution, 2005)  

 AISI (North American Specification for the Design of Cold -formed Steel Structural 

Members ", AISI Standards, 2001 Edition)  

 A user definable allowable stres s code  

Other design codes will be supported in future releases of Steel Designer.  
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Only design codes licensed by the user will be active in the Code menu. A detailed 
description of the design checks performed by Steel Designer for each of the design 
codes is given in the following Chapters.  

Installing Steel Designer 

Steel Designer is installed as part of the Multiframe Suite installer. For instructions, 
please see: http://www.formsys.com/installation or the installation guide on the 
installation CD. 

Starting Steel Designer 

Because Steel Designer is an add-on to the Multiframe application and runs fully within 
the Multiframe application, you can not start Steel Designer separately. After installing 
the required Steel Designer code and starting the Multiframe application, you will see 
additional menu items appear. If this is not the case, you have to manually enable the 
Steel Designer licenses from the Licensing tab from the Edit | Preferences dialog in 
Multiframe. Only installed design codes can be selected, others will be greyed out.  

Adding or Removing Steel Design Codes 

If you wish to add or remove Steel Design codes, you should run the original installer 
again and select Modify. See the Installation Guide, section Repairing or Modifying the 
installation for more information. 

Design Overview 

Steel Designer is used to check the compliance of a member or design a member to a 
specific steel design code. Each of the steel design codes supported by Steel Designer is 
divided into a number of design checks. The user can specify which of these checks are 
performed when a member is designed or checked. The design checks are grouped into 
the categories; Bending, Tension, Compression, Combined, and Seismic. However, not 
all codes have checks in each category and the design checks listed within each category 
vary according to the design code performed when a member is designed or checked. 

Design Members 

A design member is a single member or a group of co-linear members that are to be 
considered as a single member for the purposes of design. In this manual, the term 
member often refers to a design member when used in the context of design. 

Bending Checks 

Bending checks are usually used on members which resist the applied loads by flexural 
and shear actions. Typically the horizontal members in a frame will support the live and 
gravity loads in this way. A member may be subject to flexure and shear in either the 
major or minor axis directions (or both) depending the orientation of the section and the 
direction of the loading.  

Tension Checks 

Tension checks are performed on members that are subject to axial tension. This would 
include members such as bracing and members in trusses which are under tension. 

http://www.formsys.com/installation
http://www.fdsfiles.com/webmanuals/installationguide/repairing_or_modifying_the_installation.htm#Repairing_or_Modifying
http://www.fdsfiles.com/webmanuals/installationguide/repairing_or_modifying_the_installation.htm#Repairing_or_Modifying
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Compression Checks 

Compression checks are used on members that support axial compression. Columns and 
bracing in frames and compression members in trusses are some of the types of members 
that are likely to be checked using this option. Some codes may also include a check on 
the slenderness of a member. 

Combined Checks 

When a member is subject to combined actions, generally bi-axial bending or a 
combination of axial tension or compression and bending, it is likely to be necessary to 
carry out a combined check on the member's performance. 

Serviceability Checks 

Serviceability checks allow the user to specify the maximum deflection of a member.  
For some codes the serviceability checks have been included with the Bending checks. 

Seismic Checks 

When a structure is located in a seismic region some additional design requirements are 
imposed by some design codes.  This typically requires that certain members within a 
steel frame be designed for ductility. 

Checking a member 

Steel Designer can be used to check the compliance of a member to a steel design code. 
When checking a member, Steel Designer computes an efficiency for each of the active 
design checks. The efficiency is a measure of the member's design action, design stress 
or deflection expressed as a percentage of the allowable capacity as calculated using the 
design rules. That is, an ideal member is loaded or stressed to 100% of its allowable 
design capacity (or slightly less) and a member labelled as being 50% efficient is twice 
as strong as it needs to be. 
 
When checking a member, the user has the option to output the design calculations 
performed by Steel Designer to the report window. 

Designing a member 

As well as helping to check a frame's compliance with the design rules, Steel Designer 
can also help you to select the lightest weight section that satisfies the design rules. In 
this case, Steel Designer iterates through the current group of sections until it finds the 
optimal section that satisfies the selected design checks. Steel Designer also computes 
the efficiency of the optimal section for each of the active design checks. 

Reporting 

Steel Designer can produce a detailed report of the design calculations it performs for 
each member. The level of reporting can be tailored by the user to reduce the amount of 
detail shown in the report. The design calculations produced by Steel Designer are 
displayed in the Report Window. You can copy and paste from this window into other 
programs, save from it in RTF format, or directly print the contents of the window. 
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Alternatively you can choose to output the design calculations directly to Microsoft 
Word 97 or Microsoft Word 2000.  This option can be specified in the Preferences 
Dialog. If this option is selected and Microsoft Word is installed on the computer, 
Multiframe will automatically run Word when it is required for reporting.  The design 
report will be placed into a new document in Word. This method of reporting is very fast 
and gives you direct access to the advanced printing and formatting options of Microsoft 
Word. 

Windows 

When Steel Designer is activated within Multiframe the content and/or the behaviour of 
the Frame, Plot, Data and Results windows is extended and the Report window is used 
to display a summary of the design checks made by Steel Designer. You can also paste 
text and graphics into the report to help document your calculations. 
 
The following sections document the additional content and behaviour of the windows 
in Multiframe when Steel Designer is activated. 

Frame Window 

When using Steel Designer, the Frame window sets up the design properties for the 
members in the frame. You can do this by selecting members and then using the items in 
the Design menu to set the various design values. You can also change the design 
properties of a member by double clicking on it in the Frame window. This will produce 
an extended Member Properties dialog that contains separate tabs for setting many of the 
design options. The same dialog appears if you choose Design Details from the Design 
menu. 

Data Window 

The Data window includes an additional table named Design Details. You can display 
this table by choosing Design Details from the Data sub-menu under the Display menu.  
 
This table displays all of the design information required for each member so that Steel 
Designer can carry out the design checks. You can change this data by clicking on the 
value you wish to change, typing in the new value, and typing Enter. You may also copy 
and paste data to and from the table. 
 
Numbers in this table that are displayed in Italics (in the Cb, Cmx and Cmy columns) 
will be calculated by Steel Designer, you do not have to enter them. If you wish 
however, you can override the calculation of these values by typing in a value to be 
used. Any values you enter will be displayed in normal type. To revert to the automatic 
calculation of any value, type in a value of zero. 

Result Window 

In addition to the tables of results displayed in Multiframe, the Result Window contains 
an additional table named Design Efficiency. If a member was checked for its 
compliance to a code then this table displays the efficiency for each design check. If 
Steel Designer was used to find the optimal section size then the table displays the 
optimal section as well as the efficiency of that section.  

Plot Window 

With Steel Designer there is an additional display function in the Plot window that lets 
you display a graphical representation of the efficiency of the members relative to the 
design code requirements.  
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You can display efficiency by choosing the required item from the Efficiency sub-menu 
under the Display menu. This displays the same information that is displayed 
numerically in the Efficiency table in the Result window. Steel Designer uses a colour 
display to show the stress or deflection level in the member relative to its allowable 
value. The scale on the right hand side of the window indicates the relationship between 
the colours and the level of efficiency. Members that are more highly loaded, stressed or 
deflected than the level allowed by the code are shown in red. 
 
You can use the Symbols command from the Display menu to turn on the display of Plot 
values. When this option is on, the values of the efficiency will also be displayed on 
each member that has been checked. 

Report Window 

This window is used to create a progressive summary of the design that has been carried 
out.  

 

This report can be edited via Cut, Copy, Paste and Clear, printed, or saved to and 
recalled from a disk file. You can type directly into the report or edit the text in the 
report however modifying the properties of the fonts in equations can easily corrupt the 
formatting of the design equations as the Greek characters and mathematical symbols are 
displayed using the Symbol font. 

Design Members 

A design member is a single member, or a series of connected members that can be 
considered as a single member for design purposes. By default, each member in the 
frame is a design member. 
 
Members to be grouped together into a Design Member must satisfy the following 
conditions- 
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 All members must have the same section  type  

 All members must have the same orientation  

 All members must be rigidly connected internally (ends may be released)  

 All members must be approximately co -linear  

 All members must be connected with the local xô axis facing the same direction 

 Members may have rigid offsets at internal joints but the flexible portions of the 

members must be continuous within the design group.  

 There must not be any restraints on the internal connecting nodes  

 

Viewing Results Using Design Members 

The action and displacement diagrams for a design member may be viewed in the Plot 
Window. Double-clicking on a design member produces a local member diagram for the 
entire design member. If the design member consists of more than one member, the 
diagram for a single member can be examined by simply clicking on that member within 
the diagram. 

 

 

Design Member Symbols 

In the Symbols dialog there are three check boxes grouped together which are dedicated 
to viewing design members.  If Design Members is checked then design members 
containing more than a single member are displayed in the Frame window by a patterned 
blue overlay.  If Labels is checked the labels of the design members are displayed in all 
the drawing windows.  If Numbers is checked the numbers of all the design members 
used in design are displayed in all the drawing windows. 
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Rendering Design Members 

Design members are rendered in the Frame and Load windows as a single member. 

Coordinate Systems 

Much of the design information and many of the design variables are described relative 
to the major and minor axes of the section used for each member. This corresponds to 
the same terminology used to describe the properties of a section e.g. Ixx for moment of 
inertia about the major (or strong) axis and Iyy about the minor (or weak) axis.  

 

Xô 

 

Yô 

Zô 

 

x 

y 

z 
Global Axes 

Local/Member 

Axes 

Joint 1 

Joint 2 

Section 
Axes 

x 

y 

 

The coordinate systems corresponding to the naming conventions for the various results 
of analysis, section properties and design values are shown in the diagram above. 
Structure coordinates and global loads are defined relative to the Global Axes, member 
actions, deflections and stresses resulting from the Multiframe analysis are defined 
relative to the local member axes and design values are defined relative to the section 
axes. Whenever a design variable carries a subscript this indicates that it applies to the 
corresponding section axis. (E.g. fbx refers to the design bending stress about the x-axis) 

Properties for Design 

When checking or designing structures, Steel Designer uses sections properties stored in 
the Sections Library. The key properties used by Steel Designer are: 
 

N

a

m

e 

Property 

A Cross sectional area 
I
x 

Major moment of inertia 

I
y 

Minor moment of inertia 

E Young's Modulus 
D Depth 
B Breadth or Width 
t
f 

Flange thickness 

t
w 

Web thickness 
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r
x 

Major radius of gyration 

r
y 

Minor radius of gyration 

r
z 

Radius of gyration about weakest axis 

S
x 

Plastic modulus about major axis  

S
y 

Plastic modulus about minor axis 

 
When you add a section to the Sections Library you must ensure that all of the properties 
above are correctly entered and are all non-zero. 

Shear Area 

When calculating shear stresses for comparison with allowable shear stresses, Steel 
Designer uses the following shear areas or the full sectional area for other sectional 
shapes. 

D*tw D*tw D*tw D*t 2*D*tw 0.6*Area

2*B*tf B*tf 2*B*tf B*t 2*D*tf
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Chapter 2  
Using Steel Designer 

This chapter describes how to use Steel Designer with step-by-step instructions on the 
basics of using the program in the following sections:  

 Design Proced ure 

 Working with D esign Members  

 Setting Design Properties  

 Setting D esign Properties  

 Setting S ection Type  

 Setting S teel Grade  

 Setting D esign Constraints  

 Setting S ection Constraints  

 Setting Frame  Type 

 Setting A llowable Stresses  

 Setting A cceptance Ratio  

 Setting C apacity Factors  

 Checking a Frame  

 Designing a Frame  

 Printing  

 Saving your Work  

 Saving the report  

Design Procedure 

The basic procedure for checking or designing a frame using Steel Designer is as 
follows;  

ü Set up the structure and loading  

ü Carry out the analysis  

ü Check the results to ensure your structural model is correct 

ü If necessary, group members into design members 

ü Enter the design information (such as effective lengths, steel grades etc.) 

ü Carry out the design checks or search for the optimum sections 

When you use the Check or Design commands you have the option of specifying which 
design checks will be carried out. The types of checks are grouped into the categories; 
Bending, Tension, Compression, Combined, Serviceability (AS4600 and NZS3404 only) 
and Seismic (NZS3404 only). The design checks listed within each category vary 
according to the design code. The user may specify which of these checks are performed 
when a member is designed or checked using Steel Designer. 
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Working with Design Members 

When designing a frame it is often convenient to group members together and treat them 
as a single member for the purposes of design. This is often the case when a physical 
member in a frame has been subdivided into a number of members in the Multiframe 
model. 
 
Members can be combined into a single design member in the Frame Window. To create 
a design member,  

ü Select the members to be grouped 

ü Choose "Create Design Members" from Group menu. 

or 

ü Press Ctrl+D 

The members that form each design member are displayed in the Design Details and 
Design Efficiency data tables. 

 

To delete or split design members, select members that are part of the design member(s) 
and choose "Ungroup Members" from the Design menu. 

Setting Design Properties 

Before doing the checks, it is necessary to enter basic design data such as effective 
length, grade of steel etc. This information can either be entered in the Frame, Load or 
Plot windows by selecting design members and using the commands under the Design 
menu, or it can be entered in tabular form in the Data window. The actual design 
parameters that can be changed by the user will vary according to the current design 
code. A list of design variables and their default values are described in subsequent 
chapters in this manual. 
 
Although most of the design variables are pre-set to the most commonly used values, 
you will probably want to enter the design information for at least some of the members 
in the frame that you wish to check. You set design variables by selecting the members 
you wish to change and then choosing the appropriate command from the Design menu. 
 
It is not necessary to enter the design data for all of the design checks. Usually you will 
want to check some members for bending, others for compression and so on. The items 
under the Design menu help you enter just the required information depending on what 
type of check you are doing. The design properties are grouped according the categories 
described above and the items in the Design menu reflect these groupings. The dialogs 
displayed by each of these commands will vary according the current design code.  
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Bending 

When performing a bending check, you may need to specify a number of 
properties relating to the unbraced length, location and type of lateral restraints, 
and the stiffener spacing on the member. 

Tension 

Tension checks usually require the user to specify the area of holes in the cross 
section and a coefficient to account for the distribution of end forces or used to 
computing effective net area of the section. 

Compression 

When checking or designing members for compression, it is necessary to specify 
the effective length and unbraced length of the member. 

Combined Actions 

Some design codes require the user to specify a coefficient that accounts for the 
distribution of moments along a member. 

Serviceability 

With some design codes, it may be necessary to specify the deflection limits used 
in checking the serviceability of a member.  

Seismic 

Some design codes require a member to be categorised according to the required 
ductility of the member. 

 
For some design codes, no design data is required for the design checks in a particular 
category and so the menu item will not be enabled. In other codes, there are no design 
checks performed within a particular category and the menu item will again be disabled. 

Setting Design Properties 

Sometimes you may wish to set or review all of the design properties for a member at 
once. This may be quicker than setting each of the design values in turn using the 
commands above. 
 
To set all of the design variables 

ü Select the required members in the Frame window 

ü Choose Design Details from the Design menu 
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AS4100 shown 

ü Enter the design values 

ü Click OK  

As a short cut, you can examine and change the design details for a single member by 
double clicking on it in the Frame window. 

 

NZS3404 shown 
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Setting Section Type 

If necessary you can change the section type of a member manually in Steel Designer. 
Note however, that if you do so, you will need to re-analyse the structure using the 
Analyse command from the Case menu. 
 
To set the section type for a member or group of members 

ü Select the required members in the Frame window 

ü Choose Section Typeé from the Frame menu 

 

United States sections library shown 

ü Choose the section from the list 

ü Click OK  

Setting Steel Grade 

To determine the allowable stresses or design capacities for a member, it is necessary to 
know the grade of steel to be used for the section. This grade determines the yield 
strength (Fy) and ultimate tensile strength (Fu) of the material of the section. The 
strength of the steel may be specified by selecting a material standard and grade or by 
specifying the values of the Fy and Fu directly. With some codes, a material standard is 
not required and only a grade of steel need be selected. 
 
The Japanese AIJ code does not require the ultimate tensile strength (Fu) but instead 
requires the user to specify the yield strength (Fy) for steel thicknesses of less than and 
greater than 40mm. 
 
To set the Steel Grade 

ü Select the required members in the Frame window 

ü Choose Steel Grade from the Design menu 
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AS4100 shown 

Either 

ü Choose a standard and/or steel grade from the pop-up menu oré 

ü Type in values for Fy and Fu 

(or Fy<40mm and Fy>40mm when using AIJ) 

ü Choose the fabrication type for the section 

ü Click OK  

If you choose a standard and/or a grade of steel, the Fy and Fu values will be 
automatically entered for you. 
 
The initial value for the steel grade for all members is: 
 

Code Grade Fy Fu 

ASD & LRFD A36 36ksi 58ksi 
AS4100 AS3679 grade 

250 
250MPa 410MPa 

NZS3404 AS3679 grade 
250 

250MPa 410MPa 

BS5950 S235 235MPa 340MPa 
User (US) - 36ksi 58ksi 
User (Australia) - 250MPa 410MPa 
User (New Zealand) - 250MPa 410MPa 

 
Code Grade Fy<40mm Fy>40mm 
AIJ SS400 2.4t/cm2 2.2t/cm2 

User (Japan) - 2.4t/cm2 2.2t/cm2 
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Setting Design Constraints 

Steel Design uses the concept of Design Constraints to describe any design requirements 
that are not dependent upon the design actions and can be tested independently of the 
load cases. Design Constraints include constraints that may be imposed by the designer 
upon the dimensions of a member as well as any constraints that may be imposed by 
various design checks. (i.e. a slenderness check that may be required as part of a bending 
design).  
 
Design Constraints are applied when Designing and Checking a member. The 
calculations associated with Design Constraints are output to the design report. These 
calculations are performed at the start of the design before considering the design checks 
for each load case.  When using Brief Reporting, the calculations for failed design 
constraints are output to the report. With detailed or full reporting, the calculations for 
all Design Constraints are shown in the report. 
 
The status of Design Constraints which were tested when Designing or Checking a 
member are displayed in the "Constraints" column in the Design Efficiency table. If no 
constraints were checked for a particular member, a dash is shown is this column. 
Otherwise, this column displays the number of Design Constraints that were not satisfied 
as part of the design checks. 

Setting Section Constraints 

When designing a member to determine the lightest weight section that may be used, 
you may wish to apply some constraints to the way the sections are selected. For 
example, you may wish to limit the section's depth or width or you may wish to ensure 
that a group of members all use the same section. 
 
To constrain the selection of a member's section 

ü Select the required members in the Frame window 

ü Choose Constraintsé from the Design menu 

 

ü Check the boxes corresponding to the sizes you wish to constrain 

ü Type in the limits for the sizes you wish to constrain 

ü If you wish to make the sections the same, check the "Make sections the 

same" check box 
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ü Click OK  

The initial value of constraints is for no limits on the sizes of sections and all members 
are free to be designed using a different section. 
 

Variable 

Name 

Description Default 

Max 
Depth 

The maximum depth of section which may be 
chosen when using the Design command 

Depth of the 
initial 
section 

Min 
Depth 

The minimum depth of section which may be 
chosen when using the Design command 

Depth of the 
initial 
section 

Max 
Width 

The maximum width of section which may be 
chosen when using the Design command 

Width of the 
initial 
section 

Min 
Width 

The minimum width of section which may be 
chosen when using the Design command 

Width of the 
initial 
section 

Setting Frame Type 

Some design calculations depend on whether the frame is free to deflect laterally (sway) 
or is restrained by internal or external bracing to prevent side-sway (braced). A sway 
frame develops all of its horizontal stiffness due to the flexural actions of the columns in 
the structure. In contrast, the bracing in a braced frame absorbs the horizontal forces and 
horizontal deflections of the columns are reduced to a minimum. 
 
To set the type of frame 

ü Choose Frame Type from the Design menu 

 

ü Click on type of the frame 

ü Click OK  

 
The initial setting for the frame type is a sway frame. 

Setting Allowable Stresses 

Some steel design codes permit you to increase the allowable stresses by a set amount 
(usually 33 or 50%) for load cases that only involve temporary loading. Steel Designer 
allows you to utilize this option by using the Allowable Stresses option from the Design 
menu. This allows you to enter a factor for the allowable stress increase for each load 
case. 
 
The initial value of the allowable stress increase factor is 1.0 for all load cases. If, for 
example, you wanted the stresses for a load case to be allowed to increase by 33%, you 
would enter a value of 1.33. 
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Setting Acceptance Ratio 

Some of the design codes within Steel Designer allow the user to modify the value of the 
efficiency below which the design checks on a member have deemed to of passed.  This 
value is known as the Acceptance Ratio.  Any design check on the member for which the 
efficiency exceed this value will be marked as a failed check.   
 
The Acceptance ratio for a particular member is set via the Options command in the 
Design menu.  The initial value of the Acceptance Ratio for all members is 100%. 

Setting Capacity Factors 

In limit state design the design capacity is obtained by multiplying the nominal capacity 
by the capacity factor. The capacity factor will vary depending upon the specific design 
check being considered. The design codes generally specify maximum values for the 
capacity factors.  In some circumstances the user may wish to specify other values for 
the capacity. Steel Designer allows you to do this by using the Capacity Factors option 
from the Design menu. A dialog is displayed which allows the user to change the 
capacity factors for each of the design checks for a strength limit state. 
 
The initial values of the capacity factors are the values specified by the design codes. In 
most likely that the capacity factors will never be modified by a user. 

Checking a Frame 

Once you have set up the structure and its design properties, you can check it for 
compliance with the code rules. 
 
To check a member or group of members 

ü Select the required members in the Frame window 

ü Choose Checké from the Design menu 

 

ASD, AIJ 
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AS4100, NZS3404 

ü Check the boxes of the design rules to be checked 

ü Shift or Ctrl Click on the load case names in the list to include or remove 

them from the check 

ü If you want a summary report in the Report window, check the Brief, 

Detailed or Full report radio buttons 

ü Click OK  

 
Steel Designer will work through the selected members checking the stresses for the 
load cases you have chosen for compliance with the design rules you specified. The 
result of the check for the current load case will be displayed in the Design Efficiency 
table in the Result window. Each column in this table shows the member's strength as a 
percentage of the allowable strength according to the code. For example, an efficiency of 
95% means that the member is being stressed to 95% of its allowable value. An 
efficiency greater than 100% indicates that the member is being stressed to a higher 
level than that permitted by the code. The Overall column shows the highest value of all 
of the design checks for the member for the current load case. The subsequent columns 
show the result for the individual checks, which have been carried out. 
 
You can display the results for different load cases by choosing the appropriate item 
from the Case menu. 
 
The check will be much slower if you choose to have a summary report generated, 
however the report will contain detailed information about all of the design checks 
carried out. You will probably find it best to do an overall check on the areas of interest 
without the report on and then check a few key members using the full report option. 



Chapter Two Using Steel Designer 

Page 33 

Displaying Efficiency 

As well as displaying the table of member efficiency in the Result window, you can 
view these values graphically in the Plot window. 
 
To view the member efficiency 

ü Choose the required item from the Efficiency sub-menu under the 

Display menu 

 

 

 
The members will be drawn in the Plot window with a colour code indicating the 
efficiencies of the members. The scale shown in the legend may be used to determine the 
relative values of the colours. Members, which exceed the allowable capacity, will have 
an efficiency greater than acceptance ratio for the member (typically 100%) and will be 
drawn in orange or red.  
 
If you turn on the display of Plot Values in the Symbols dialog under the Display menu, 
the values of the efficiencies will be displayed on the members.  
 
Values and colours will only be drawn for members, which have been checked. You can 
also use the clipping and masking commands to restrict which members have their 
efficiency values displayed. 

Governing Load Cases 

The governing load case associated with the overall design of a member is recorded 
when designing or checking a member. The governing load case associated with each 
member is displayed in the Efficiency table in the Result Window.  
 
The load cases governing the design of each of the individual design checks are also 
recorded when designing or checking a member. The governing load case for a specific 
design check can be displayed in two ways: as a cell tool tip in the Efficiency table or as 
a member tool tip in the Plot Window when plotting the efficiency of the particular 
design check. 
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Designing a Frame 

As well as helping to check a frame's compliance with the design rules, Steel Designer 
can also help you to select the lightest weight section that satisfies the design rules.  
 
To design a member or group of members 

ü Select the required members in the Frame window 

ü Choose Designé from the Design menu 

 

 ASD, AIJ 

 

 AS4100, NZS3404 
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ü Check the boxes of the design rules to be used when designing 

ü Shift-Click on the load case names in the list to include or remove them 

from the check 

ü If you want a summary report in the Report window, check the Brief or 

Full report radio buttons  

ü Click OK  

Steel Designer will design each of the selected members; searching through the group of 
sections the member's original section comes from, to find the lightest section in this 
group that meets the design rule requirements. Once the design has finished, you can 
view the optimum section in the Best Section column in the Member Efficiency table in 
the Result window. If you want to automatically assign all of the optimum sections to 
their respective members, you can use the Use Best Sections command from the Design 
menu to do this. Because changing the sections will change the results of the analysis, 
you will have to re-analyse the structure after doing this. You may find it useful to wait 
until you have designed all of the members you wish to optimise before using the Use 
Best Sections command. 

Optimum Sections 

Once you have computed an optimum weight section for a member using the Design 
command, the best section will be displayed in the Design Efficiency table in the Result 
window. You can refer to this table to compare the optimal section with the original 
section. If you decide that you want to permanently replace the original section with the 
best section you should use the Use Best Sections command from the Design menu. If 
you have selected members in the front window you can choose to only update the 
selected members or you can update the entire frame. In any case, only members, which 
have been designed, will be updated. 
 
To change sections to the optimum sections designed 

ü Choose Use Best Sections from the Design menu 

 

ü Click the radio button to change just the selected members or the entire 

frame 

ü Click OK  

The sections of the memberôs chosen will be changed to the optimal sections. After 
using this command you will have to re-analyse the frame to determine the effect of your 
change on the structure. 
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The user can override the design and specify the optimal section for a member using the 
command from the Design menu in which case the select section dialog will be 
displayed.  As this command does not invalidate the results of analyses it can be used to 
temporarily store the next section shape to be allocated to a member.  In this way other 
members in the frame can be investigated before having to reanalyses the structure.   

Tips On Optimisation 

When you use the Design command, Steel Designer will try to find the lightest weight 
section in a member's group, which will satisfy the design requirements. If there are a 
large number of sections in the group, this may take some time. If you use the options to 
constrain the width or depth of the optimum section, Steel Designer will automatically 
skip the check for any sections, which don't satisfy these criteria. This means you can 
speed up the optimisation greatly by specifying constraints for the size of the section. 
For example, if you are selecting an optimum section from the W sections in the United 
States Section Library which contains a large number of sections, specifying an upper 
and lower bound for the depth will let Steel Designer automatically skip most of the 
sections and quickly find one of the right size. 
 
Checking for sway when using the Design command is not recommended. It is unlikely 
that Steel Designer will find an optimum size member because the amount of sway is 
likely due to the stiffness of other members (probably the columns in another part of the 
frame) rather than the member under consideration. These other members will not be 
changed while the current member is being checked. 
 

Finding Design Values 

The Find command from the Edit menu can be used to automatically search through the 
structure to find members that have design values exceeding a specified value for the 
current load case. You can search for actions, deflections, stresses or efficiencies. 
 
To search for a category of members 

ü Choose Find from the Edit menu 

 

ü Click on the pop-up menu to choose the category to search for 

ü Click on the radio buttons to set the criteria for the search 

ü Click OK  

After searching through the frame, Steel Designer will select all of the members, which 
meet the specified criteria. 

Printing 

You can print the contents of any of the windows including the Report window. 
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Printing the Report Window 

To print the contents of the Report window 

ü Ensure the Report window is in front 

ü Choose Print Window from the File menu 

As with the other windows in Multiframe, the user may review the output in the Print 
Preview before sending the output to the printer. 

Saving your Work 

You can save your design work at any time and then open the frame later to continue 
where you left off.  
 
To save the frame and its design information to disk 

ü Choose Save from the File menu 

The frame will be saved to disk complete with the design information you added to it. 

Saving the report 

You can also save the report to disk and recall it at a later date. 
 
To save the report to disk 

ü Ensure the Report window is in front 

ü Choose Save from the File menu 

The report will be saved to disk. Use the Open command to read the report in again. If 
you need to transfer the data in the report to another program like Microsoft Word, use 
the Select All and Copy and Paste command to paste the data into the other program. 
Steel designer places the report data on the clipboard in the RTF (Rich Text) format. 
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Chapter 3  
ASD and AIJ 

This chapter describes the implementation of the ASD and AIJ steel design codes within 
Steel Designer. It provides a step-by-step description of how to modify the design 
properties used by each code. 

 Design Checks  

 Bending  

 Tension  

 Compression  

 Combined Actions  

 Default Design Properties  

 Code Clauses Checked  

Design Checks - ASD and AIJ 

The design checks performed using the ASD and AIJ codes are grouped into the four 
categories; Bending, Tension, Compression, and Combined. 

Bending - ASD and AIJ  

There are six design checks grouped under the Bending category. These checks verify a 
member's capacity to resist bending moments and shear forces about the major and 
minor axes. Design checks for the deflection of the member are also included in this 
group. 
 
When performing a bending check, you need to specify a number of properties relating 
to the unbraced length and the spacing of stiffeners on the member. When using the 
ASD code, the user may also specify a bending coefficient. 

Design Constraints (AIJ) 

When checking or designing a member for bending, compression or combined bending 
and compression, a design constraint is automatically imposed by Steel Designer. This 
constraint verifies that the member satisfies the requirements of AIJ for the Width to 
Thickness Ratio (b/t) of Plate Elements.  

Unbraced Length - ASD and AIJ  

To determine the critical buckling condition of a member, it is necessary to know the 
spacing of any bracing (if any) along the member. Purlins, girts or other structural 
elements that are not modelled in Multiframe could provide this bracing. Some bracing 
may only restrain lateral deflection in one direction. It is therefore necessary to enter 
unbraced lengths for both axes of the section, Lbx corresponding to the spacing of 
restraints preventing buckling about the x-x axis and Lby corresponding to the spacing 
of restraints preventing buckling about the y-y axis. 
 
The initial values of Lbx and Lby are the length of the member. 
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Bending Coefficient (ASD) 

The ASD code requires a bending coefficient Cb that is either calculated by the program 
according to the rules in the code, or may be specified by the user. The default value for 
Cb.is 1.0. If the default value is used it will be displayed in italic text in the Design 
Details table. If you specify a value it will be displayed in non-italic (i.e. standard) text 
in the Design Details table. 

Web Stiffener Spacing - ASD and AIJ 

When checking or designing a member for bending, you may need to specify the spacing 
of any stiffeners along the web of the member. This affects the memberôs susceptibility 
to buckling due to bending. If there are no transverse stiffeners, you should leave the 
stiffener spacing, a, set to zero. 

Bending Dialog - ASD and AIJ 

To set the properties for bending 

ü Select the required members in the Frame window 

ü Choose Bending from the Design menu 

 

ü Type in values for Lbx and Lby 

ü If required enter a value for the bending coefficient Cb 

ü If required enter  the stiffener spacing (a) 

Tension - ASD and AIJ  

The capacity of a member to resist tensile forces is implemented as a single design 
check. A number of modification factors may be entered to change the section properties 
used for checking tension. This includes the area of holes in the cross section of the 
member and an area reduction coefficient used to compute the effective area of the 
section. 
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Bolt Holes - ASD and AIJ 

When checking or designing a member for tension, you need to specify any reduction in 
area due to boltholes or other reductions. If the members contain significant areas of 
boltholes, which need to be taken into account when determining the cross-sectional area 
of the section, you will need to enter the amount of cross-sectional area to be deducted 
to allow for these holes. The default value for the area of boltholes is zero. 
 
The net area of the section, calculated by Steel Designer, is the gross area minus the 
combined area of boltholes in the flange and web. 

Area Reduction - ASD and AIJ 

The net area is multiplied by the area reduction coefficient, U, to give the effective net 
area of the section. The default value of U is 1.0, i.e. no reduction in area. 

Tension Dialog - ASD and AIJ 

To enter the properties for tension 

ü Select the required members in the Frame window 

ü Choose Tensioné from the Design menu 

 

ü Type in the area of holes in the web and flanges 

ü Type in a value for the area reduction coefficient (U) if required 

Compression - ASD and AIJ  

Steel Designer splits the compressive design of a member into two design checks. You 
may choose to check the slenderness of a member and/or its compressive stress.  
 
When checking or designing members for compression, it is necessary to specify the 
effective length and unbraced length of the member. 
 
To determine the critical buckling load for a member, it is necessary to enter an effective 
length to indicate the type of restraint on the ends of the member. The effective length is 
given by an effective length factor multiplied by the length of the member. The effective 
length may be different for buckling in the major and minor axis directions. The 
effective lengths are given by 
 
Lx=Kx*L and Ly=Ky*L  
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Where L is the length of the member and Kx and Ky are the two effective length factors 
for the major and minor axes respectively.  
 
The default values of Kx and Ky are 1.0. 
 
The slenderness is measured by: 

 Kx*L/rx  

Slenderness=Maximum of {  
 

 Ky*L/ry  
  

 
See also: Unbraced Length 

Compression Dialog - ASD and AIJ 

To set the properties for compression 

ü Select the required members in the Frame window 

ü Choose Compressioné from the Design menu 

 

Either 

ü Click on the icons for the end conditions in each direction 

Or 

ü Type in values for Kx and Ky 

ü Type in values for Lcx and Lcy 

ü Click OK  

If you choose a standard end condition, the recommended Kx and Ky values will be 
automatically entered for you. 
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Combined Actions - ASD and AIJ  

When a member is subject to bi-axial bending or a combination of axial tension or 
compression and bending, it is likely to be necessary to carry out a combined check on 
the member's performance as a beam-column. This combined check usually takes the 
form of a comparison of the sum of the ratios of the actual stress to the allowable stress 
for each of the considered actions. As columns are frequently subject to these types of 
actions, there is also an option to check the side sway of a beam-column. The side sway 
check takes the form of a comparison of the horizontal deflection at the top of the 
member with a proportion of its height above ground level. 
 
When checking or designing members for combined bending and compression actions 
under the ASD code, it is possible to enter coefficients as prescribed by the code. The 
default values of Cmx and Cmy used by Steel Designer are 1.0. 
 
To set the coefficients for combined checks 

ü Choose Combinedé from the Design menu 

 

ü Enter values for Cmx and Cmy 

ü Click OK  

Default Design Properties - ASD and AIJ  

There are a number of design variables, which are used when doing checking to the 
code. A summary of all of the design variables is as follows; 

 
Variable Description Default 

Fy Yield strength of the section's steel 36ksi  

Fu Ultimate Tensile Strength of the section's steel 58ksi 

Kx Effective length factor for buckling about the section's 
strong axis 

1.0 

Ky Effective length factor for buckling about the section's 
weak axis 

1.0 

Lbx Unbraced length for bracing preventing buckling about 
the section's strong axis 

Memberôs 
length 

Lby Unbraced length for bracing preventing buckling about 
the section's weak axis 

Memberôs 
length 

a Spacing of web stiffeners. This is the spacing of any 
stiffeners along the web of a beam 

0.0 (i.e. no 
stiffeners) 

Flange Hole 
Area 

Area of any bolt holes in the flanges of the section. 
This area will be deducted from the cross sectional 
area when computing tensile stress 

0.0 
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Web Hole 
Area 

Area of any bolt holes in the web of the section. This 
area will be deducted from the cross sectional area 
when computing tensile stress 

0.0 

U Area Reduction factor. This factor is applied to the 
sectional area (after bolt holes have been deducted) 
when calculated tensile stress. You can use it to reduce 
the effective area by a defined amount. It must have a 
value between 0 and 1.0 

1.0 

Cb Moment modification factor used to determine 

allowable compressive stresses in bending. (See ASD 

code for details) 

1.0 

Cmx Moment reduction coefficient for bending about the 

section's strong axis (see ASD code) 

1.0 

Cmy Moment reduction coefficient for bending about the 

section's weak axis (see ASD code) 

1.0 

Fabrication The method by which the section was manufactured. 
This describes the residual stresses in the section. 

Rolled 

Code Clauses Checked - ASD and AIJ 

When carrying out code checks, Steel Designer uses the following clauses of the 
applicable codes to check your structure. No other checks are performed unless they are 
specifically listed below. 

ASD Clauses Checked 

"Specification for Structural Steel Buildings, Allowable Stress Design and Plastic 
Design", American Institute of Steel Construction, June 1, 1989 (contained in Manual of 
Steel Construction, Allowable Stress Design, 1989, 9th Edition). 
 
Clauses used are A5.1, A5.2, B1, B3, B5, B7, C2, D1, E1, E2, F1, F2, F3, F4, G1, G2, 
G3, H1, H2 
 
The design checking procedure is as follows;  
 
The section is classified and tensile area and limiting slenderness ratios are determined 
according to section B. 
 
For major and minor bending checks, the bending stress is checked to be less than the 
allowable Fb as found in sections F1, F2 and F3. 
 
For major and minor shear, the shear stress is checked to be less than the allowable Fs 
found from section F4. The shear stress is computed using a shear area as shown above. 
 
For major and minor deflection due to bending, the maximum deflection is checked to be 
less than L/300. No specific check is made for cantilevered members. 
 
For tension checks, the tensile stress is checked to be less than the allowable Ft on both 
the gross and net areas as computed in section D1. 
 
For slenderness checks, the slenderness ratio is computed as the maximum of KxL/rx 
and KyL/ry. This is checked to be less than the allowable slenderness ratio of 200 for 
compressive members or 300 for tensile members in accordance with clause E1. 
 
For compression checks, the compressive stress is checked to be less than the allowable 
Fa as computed in section E2. 
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For combined compression and bending checks, the stresses are checked to be low 
enough to satisfy equations H1-1 to H1-3.  
 
For combined tension and bending checks, the stresses are checked to be low enough to 
satisfy equation H2-1. 
 
For sway checks, the horizontal deflection of the highest part of the member is checked 
to be less than Y/300 where Y is the height of the highest part of the member above the 
plane y=0. 
 
Checks are not carried out on hybrid members, composite members or tapered members. 

AIJ Clauses Checked 

"Design Standard for Steel Structures", Architectural Institute of Japan, March 1979. 
 
Clauses used are 5.1, 5.6, 6.1, 6.2, 8.1, 10.1, 11.1, 11.2, 11.3 
 
The design checking procedure is as follows; 
 
Allowable stresses are determined from table 5.1 and according to equations 5.1, 5.2, 
5.3, 5.4, 5.5, 5.6, 5.7 and 5.8 as appropriate. 
 
For major and minor bending checks, the width-thickness ratio of the section's elements 
are checked in accordance with equations 8.1, 8.2, 8.3, 8.5 and 8.6 as appropriate. The 
bending stress is checked to be less than the allowable fb as found in section 5.1.4. 
 
For major and minor shear, the shear stress is checked to be less than the allowable fs 
found from equation 5.2. The shear stress is computed using a shear area as shown 
above. 
 
For major and minor deflection due to bending, the maximum deflection is checked to be 
less than L/300 in accordance with clause 10.1. No specific check is made for 
cantilevered members. 
 
For tension checks, the tensile stress is checked to be less than the allowable ft as 
computed using equation 5.1. 
 
For slenderness checks, the slenderness ratio is computed as the maximum of KxL/rx 
and KyL/ry. This is checked to be less than the allowable slenderness ratio of 200 for 
vertical members or 250 for non-vertical members in accordance with clause 11.2 (A 
vertical member is assumed to be one which is within 100mm of vertical). 
 
For compression checks, the compressive stress is checked to be less than the allowable 
fc as computed in equation 5.3 or 5.4. 
 
For combined compression and bending checks, the stresses are checked to be low 
enough to satisfy equations 6.1 and 6.2.  
 
For combined tension and bending checks, the stresses are checked to be low enough to 
satisfy equations 6.3 and 6.4. The area of bolt holes as specified in the Bolt Holes dialog 
is deducted from the gross section area to calculate the net section area. 
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For sway checks, the horizontal deflection of the highest part of the member is checked 
to be less than H/300 where H is the height of the highest part of the member. 
 
























































































































































































































